www.sdlsuite.com Forum Index www.sdlsuite.com
Discussion of technical aspects of the SDL Component Suite
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

TNumIO2.ButVisible property does not exist

 
Post new topic   Reply to topic    www.sdlsuite.com Forum Index -> GuiPack
View previous topic :: View next topic  
Author Message
jdiefen



Joined: 16 Apr 2008
Posts: 8

PostPosted: Fri Dec 02, 2011 8:18 am    Post subject: TNumIO2.ButVisible property does not exist Reply with quote

I updated to version 10 and when I now use NumIO2 I get 'Property ButVisible does not exist' error messages at runtime.
I am using Delphi 2007 when getting the error. With Delphi XE2 I get no error.

Thank you
Joachim
Back to top
View user's profile Send private message
jdiefen



Joined: 16 Apr 2008
Posts: 8

PostPosted: Tue Dec 20, 2011 8:32 am    Post subject: The sulution Reply with quote

The reason for this behavior was that the previous version V9.0 was not fully replaced. Why? I do not know.

To get it run with V10: Check if there are all files removed before installing V10.
Search for SDL*.* files in root directory (C:\Program Files\CodeGear\RAD Studio\5.0) and remove this files before installing V10.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.sdlsuite.com Forum Index -> GuiPack All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group